Thanks Francis,

I'll catch these with an update after IETF last call completes

Adrian
----- Original Message ----- From: "Francis Dupont" <[email protected]>
To: <[email protected]>
Cc: <[email protected]>; <[email protected]>; <[email protected]>; <[email protected]>
Sent: Friday, April 17, 2009 1:09 PM
Subject: review of draft-ietf-mpls-p2mp-te-mib-08.txt (full)


I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Document: draft-ietf-mpls-p2mp-te-mib-08.txt
Reviewer: Francis Dupont
Review Date: 2009-04-16
IETF LC End Date: 2009-04-17
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
- Abstract: add '(MIB)' as it is done in the introduction

- Abstract: if you need to enforce the do-not-cite-rfc in the Abstract
 put reference to RFC 3812 and 4802 into parenthesis?

- 4 page 5: remove spurious line break between:
  objects and tables some of which extend tables in MPLS-TE-STD-MIB

  [RFC3812]. [RFC4461] and [RFC4875] are clear that they apply to

- 4.2 page 6: additional features or different behavior is required
  -> are required

- 4.2.1 page 8 (title): Compatiblity -> Compatibility

- 4.2.1 page 9: sematics -> semantics

- 4.2.2 page 10 (title): Compatiblity -> Compatibility

- 4.7 page 12: diagramatic -> diagrammatic

- 5.2 page 20 (multiple): SeesionAttribute -> SessionAttribute

- 5.2 page 24: thre -> there

- mplsTeP2mpTunnelRowStatus page 26: mplsTunneltable -> mplsTunnelTable

- mplsTeP2mpTunnelDestOperStatus page 47: aply -> apply and
 destinaton -> destination

- mplsTeP2mpTunnelDestUp page 51: mplsTeP2mpTunneldestOperStatus ->
 mplsTeP2mpTunnelDestOperStatus

- Module Conformance Statement page 52: remove spurious line break
 between:
           for MPLS-TE-P2MP-STD-MIB. Such devices can be monitored and

           also be configured using this MIB module.

- 8 page 56: please extend the VACM and USM abbrevs.

- 8 page 57: IPSec -> IPsec
 (BTW if the common way to deploy IPsec is to use it for infrastructure
  protection, IPsec can also be used with a finer grain for application
  protection, i.e., transport mode vs. tunnel mode)

- 12 page 60: please add the country in Thomas' address.

Regards

[email protected]

PS: experience has shown spelling errors in MIB ids can't be fixed
(because of backward compatibility). IMHO we should have a specific
tool to help this spelling check. I sorted the output of a spell
checker so I got some (fortunately in comments)...



_______________________________________________
Gen-art mailing list
[email protected]
https://www.ietf.org/mailman/listinfo/gen-art

Reply via email to