I have been selected as the General Area Review Team (Gen-ART) reviewer
for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call comments
you may receive.

Sorry this is a few days late.

Document: draft-ietf-ltru-4645bis-10
Reviewer: Pete McCann
Review Date: 27 April 2009
IETF LC End Date: 23 April 2009
IESG Telechat date: unknown 

Summary: Ready for publication as an Informational RFC.

Major issues: none

Minor issues: none

Nits/editorial comments: idnits complains:

  -- Obsolete informational reference (is this intentional?): RFC 1766
     (Obsoleted by RFC 3066, RFC 3282)

  -- Obsolete informational reference (is this intentional?): RFC 3066
     (Obsoleted by RFC 4646, RFC 4647)
_______________________________________________
Gen-art mailing list
[email protected]
https://www.ietf.org/mailman/listinfo/gen-art

Reply via email to