Hi David:

I am fine with your comments.

/Miguel

David Harrington wrote:
Hi,

Thank you for the review.
comments inline.

-----Original Message-----
From: Miguel A. Garcia [mailto:[email protected]] Sent: Monday, June 01, 2009 4:36 PM
To: [email protected]; Romascanu, Dan (Dan)
Cc: [email protected]; General Area Review Team
Subject: Gen-ART review of
draft-ietf-opsawg-operations-and-management-07.txt

I have been selected as the General Area Review Team (Gen-ART) reviewer
for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please resolve these comments along with any other Last Call
comments
you may receive.

Document: draft-ietf-opsawg-operations-and-management-07.txt
Reviewer: Miguel Garcia <[email protected]> Review Date:
01-June-2009 IETF LC End Date: 02-June-2009

Summary: The document is ready for publication as a BCP.

Major issues: none

Minor issues: none

Nits/editorial comments: A few nits, if you have a chance to bring
to
the document.

- Spelling errors:
   Page 5: s/Informatiion/Information
   Page 9: capitalize "it" in "it is extremely important..."
fixed.

- Expand acronyms at first occurrence and add a reference to them
(if
they are documents). This includes: SNMP, SYSLOG, COPS, XML, RADIUS,
DIAMETER, NETCONF, IPFIX, DMTF, TMF, RMON, and NMS.

- Although a reference exist later in the text, I would add a reference
to RFC 3444 in Section 1.6 in relation with bullet points 1 and 2.
done

- Page 10, Section 2.4. The text talks about a "router alert". I
guess
you should add a reference to the relevant document that describes
"Router alert", presumably RFC 2113 and RFC 2711
done
- In Section 3.6, page 21, second and third paragraphs talk about
existing working groups (BMWG and IPPM) and their deliverables (some
"metris", referenced by name not by reference). If we consider a reader
of this document some 5 years from now, at that time perhaps those
WGs
do not exist any longer, and it would be hard to trace the deliverables
that this draft is trying to consider. I think it is useless to have
a
reference by name, because it will be hard to find it when the RFC
is
published. I think the draft should refer a document, I-D or RFC, with a
proper reference. If this cannot be done, the text is mostly
useless.

I modified the text to say
"The IETF, via the Benchmarking Methodology WG (BMWG), has defined
recommendations..." and added "Search for "benchmark" in the RFC
search tool."

and "The IETF, via the IP Performance Monitoring (IPPM) WG, has developed
a set of standard metrics that can be applied to the quality,
performance, and reliability of Internet data delivery services. These
metrics are designed such that they can be performed by network
operators, end users, or independent testing groups.   The existing
metrics might be applicable to the new protocol. Search for "metric"
in the RFC search tool."

- Comment. Section 4.3 discusses the placement of the Operations and
Manageability Considerations Section. I think the Instructions to
RFC
Authors, http://www.rfc-editor.org/howtopub.html should be updated
to
reflect this draft, especially in the section that discusses the
names
and titles of sections in an RFC. I know this effort is not part of the
author's role, but it should be done by someone at some point in
time.

That discussion is (deliberately) above my pay grade. ;-)

/Miguel
--
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain
_______________________________________________
OPSAWG mailing list
[email protected]
https://www.ietf.org/mailman/listinfo/opsawg



--
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

_______________________________________________
Gen-art mailing list
[email protected]
https://www.ietf.org/mailman/listinfo/gen-art

Reply via email to