I have been selected as the General Area Review Team (Gen-ART)
reviewer for this draft (for background on Gen-ART, please see
http://www.alvestrand.no/ietf/gen/art/gen-art-FAQ.html).

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-mboned-lightweight-igmpv3-mldv2-05.txt 
Reviewer: Brian Carpenter
Review Date: 2008-09-01
IETF LC End Date: 2009-09-04
IESG Telechat date: 2009-10-08

Summary:  Almost ready
--------


Minor issues:
-------------

(I don't consider this a blocking comment, but I don't seem to have
seen any response from the authors after Last Call review.)

> 1.  Introduction
...
>   Since LW-IGMPv3 and LW-MLDv2 are fully compatible with the full
>   version of these protocols (i.e., the standard IGMPv3 and MLDv2),
>   hosts or routers that have implemented the full version do not need
>   to implement or modify anything to cooperate with LW-IGMPv3/LW-MLDv2
>   hosts or routers.

I assume this also means that LW-IGMPv3 and LW-MLDv2 are strict subsets of 
IGMPv3 and MLDv2. If so, it would be useful to say so explicitly.

Editorial issues:
-----------------

No IANA Considerations section.

IDnits says:

  == The document seems to lack the recommended RFC 2119 boilerplate, even if
     it appears to use RFC 2119 keywords -- however, there's a paragraph with
     a matching beginning. Boilerplate error?

There is a trivial cut-and-paste error, I think.

  ** Obsolete normative reference: RFC 2236 (ref. '5') (Obsoleted by RFC 3376)

Intentional?

_______________________________________________
Gen-art mailing list
[email protected]
https://www.ietf.org/mailman/listinfo/gen-art

Reply via email to