I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-mboned-auto-multicast-14
Reviewer:  Mary Barnes
Review Date:  14 Dec 2012
IETF LC End Date: 19 Dec 2012

Summary:  Ready with comment/nits.

Minor comments:
----------------

References:
- There is a normative downref to RFC 1321.  Does this need to be a
normative reference? Note, I could not find the shepherd write-up in
the tracker to see if this had been noted and explained.

Nits:
-----
IDNITS identifies the following:
- there are 15 instances of two long of lines
- there is an obsolete reference to RFC 2236 (Obsoleted by RFC 3376)
- there are a number of unused references that can likely be removed.

- General: please add #s to all the figures

- Section 4.1.3, 1st sentence: shouldn't "relay services gateways" be
"relay services gateway"

- Appendix A.1, 2nd paragraph:  "Section Section 5.3.6" -> "Section 5.3.6"
_______________________________________________
Gen-art mailing list
[email protected]
https://www.ietf.org/mailman/listinfo/gen-art

Reply via email to