2013/4/17 Suresh Krishnan <[email protected]>:
> That sounds like a good plan. I was more concerned with the wording that
> calls this an "updated rule" and the fact that the title of Section 5.2
> "Updates to RFC3261" that implies the incremental rule could be
> interpreted to add to the rule specified in RFC3261 and lose other
> additions since (in this case losing TLS-SCTP). If you have a plan in
> place with IANA to take care of this I am fine with this approach.
Hi Suresh. Section 5.2.1 says:
----------------------
The updated augmented BNF (Backus-Naur Form) [RFC5234] for this
parameter is the following (the original BNF for this parameter can
be found in [RFC3261], which was then updated by [RFC4168]):
transport =/ "WS" / "WSS"
-----------------------
So this BNF updates RFC 3261 but it's also said that same BNF in RFC
3261 was previously updated by RFC 4168. So IMHO it is clear that an
implementor should also check RFC 4168 to get the complete value for
this BNF, am I wrong?
Thanks a lot.
--
Iñaki Baz Castillo
<[email protected]>
_______________________________________________
Gen-art mailing list
[email protected]
https://www.ietf.org/mailman/listinfo/gen-art