>
>
> Document: draft-ietf-tls-downgrade-scsv-04
> Reviewer: Russ Housley
> Review Date: 2015-02-12
> IETF LC End Date: 2015-01-23
> IESG Telechat date: 2015-02-19
>
> Summary: Almost Ready.  One minor item to correct.
>
> Major Concerns:
>
> None.
>
> Minor Concerns:
>
> The upper-right corner of the title page and the abstract disagree.  One
> says that this document updates 3 RFCs, and the other says that it
> updates 5 RFCs.  Please correct the abstract.
>

Right, thanks. The sentence in the abstract should be as follows:

"It updates RFC 2246, RFC 4346, RFC 4347, RFC 5246, and RFC 6347."

Bodo
_______________________________________________
Gen-art mailing list
[email protected]
https://www.ietf.org/mailman/listinfo/gen-art

Reply via email to