Tim, thanks for your review. Alan, thanks for your responses. I have entered a 
No Objection ballot.

Alissa

> On Aug 14, 2018, at 4:00 PM, Alan DeKok <[email protected]> wrote:
> 
> On Aug 13, 2018, at 8:24 PM, Tim Evens <[email protected]> 
> wrote:
>> Minor issues:
>> 
>> Nits/editorial comments: 
>> Abstract contains "Section 3.1" which becomes an HTML reference
>> link. This incorrectly links to the current draft section 3.1,
>> not the intended RFC5176 Section 3.1.  This is repeated in 
>> the introduction.  
> 
>  Fixed.
> 
>> IMO, that last sentence would read better with "corrects the omission"
>> instead of "that."
> 
>  It's been reworded to be clearer over all.
> 
>> Code points are not summarized in IANA Considerations section. 
> 
>  Fixed.
> 
>> The references are not formatted per RFC7322.
>> 
>> The HTML rendering of Section 2.2 CoA Processing does not render
>> the RFC5176 link correctly.  Bracketed references normally are followed
>> by some text.
> 
>  I'll fix that.
> 
>> IMO, considering this draft updates 5176, I feel it would be better for the
>> problem statement to be clearer on updates and clarifications. 
> 
>  Perhaps you could suggest text?  My understanding is that the problem 
> statement is fairly clear:
> 
> * CoA proxying is currently impossible
> 
>  And the solution:
> 
> * define a method for doing CoA proxying
> 
>> In section 3.3, while humorous, I suggest dropping "on the planet." 
> 
>  Done.  And clarified substantially as a result of IESG feedback.
> 
>> Section 6 Security Considerations link for Section 11 of RFC6929 is 
>> missing keyword "of." This results in two links instead of the correct
>> link. 
> 
>  Fixed.
> 
> _______________________________________________
> Gen-art mailing list
> [email protected]
> https://www.ietf.org/mailman/listinfo/gen-art

_______________________________________________
Gen-art mailing list
[email protected]
https://www.ietf.org/mailman/listinfo/gen-art

Reply via email to