I am running j 806 in android 7. Your lab fix did not work for me.
This is what I did:

Updated the package catalog, uninstalled labs. Then reinstalled.
Restarted j. Still tapping help>labs says 'first open a lab'. However
manually loading labs/labs and invoking lab805_jlab_'' still works.

On 5 Feb 2018 5:07 am, "Bill" <bbill....@gmail.com> wrote:

> Can you provide the details for the record? It may be difficult to fix
> previous j releases.
>
> Sent from my iPhone
>
> On 5 Feb, 2018, at 1:23 AM, "Tom Arneson" <t...@tomarneson.com> wrote:
>
> > The update fixed running labs on my 3 Android devices running J806, but
> broke it on the 2 running J805. This is not a big concern to me as those
> aren't really used by me.
> >
> >
> > -----Original Message-----
> > From: General [mailto:general-boun...@forums.jsoftware.com] On Behalf
> Of bill lam
> > Sent: Saturday, February 3, 2018 01:25
> > To: General forum <gene...@jsoftware.com>
> > Subject: Re: [Jgeneral] Labs in j android
> >
> > I have updated the addon ide/ja to fix this bug. After installation from
> package manager, exit J to finish.
> >
> > Чт, 01 фев 2018, bill lam написал(а):
> >> I think this should be a bug
> >>
> >> On Feb 1, 2018 3:43 PM, "Arnab Chakraborty" <arnab...@gmail.com> wrote:
> >>
> >>> That's precisely what I had tried, naturally. 3 vertical dot > Help >
> Labs.
> >>> I expected to see a list of labs after that. But I got an "Open a
> >>> lab first" message.
> >>>
> >>> On 31 Jan 2018 10:55 pm, "Tom Arneson" <t...@tomarneson.com> wrote:
> >>>
> >>>> Try Menu (the 3 vertical dots on upper right) ->  Labs -> select a
> >>>> lab
> >>>>
> >>>> -----Original Message-----
> >>>> From: General [mailto:general-boun...@forums.jsoftware.com] On
> >>>> Behalf Of Arnab Chakraborty
> >>>> Sent: Wednesday, January 31, 2018 06:37
> >>>> To: gene...@jsoftware.com
> >>>> Subject: [Jgeneral] Labs in j android
> >>>>
> >>>> Hi,
> >>>>
> >>>> How to open the labs in jandroid?
> >>>>
> >>>> I have installed the labs. But when I tap "Labs..." I get the
> >>>> message "open a lab first". How do I open one?
> >>>>
> >>>> J version is 806
> >>>> ------------------------------------------------------------------
> >>>> ---- For information about J forums see
> >>>> http://www.jsoftware.com/forums.htm
> >>>>
> >>>> ------------------------------------------------------------------
> >>>> ---- For information about J forums see
> >>>> http://www.jsoftware.com/forums.htm
> >>> --------------------------------------------------------------------
> >>> -- For information about J forums see
> >>> http://www.jsoftware.com/forums.htm
> >
> > --
> > regards,
> > ====================================================
> > GPG key 1024D/4434BAB3 2008-08-24
> > gpg --keyserver subkeys.pgp.net --recv-keys 4434BAB3 gpg --keyserver
> subkeys.pgp.net --armor --export 4434BAB3
> > ----------------------------------------------------------------------
> > For information about J forums see http://www.jsoftware.com/forums.htm
> >
> > ----------------------------------------------------------------------
> > For information about J forums see http://www.jsoftware.com/forums.htm
> ----------------------------------------------------------------------
> For information about J forums see http://www.jsoftware.com/forums.htm
----------------------------------------------------------------------
For information about J forums see http://www.jsoftware.com/forums.htm

Reply via email to