On Jul 8, 2007, at 3:42 PM, Leo Simons wrote:
* moved to use JDK 1.6 (!!!), though we can switch back to 1.5 easily enough


I guess that broke a few things, so I'm switching this back...

java:compile:
[echo] Compiling to /srv/gump/public/workspace/excalibur/ containerkit/logkit/target/classes
    [echo]
==========================================================

  NOTE: Targetting JVM 1.6, classes
  will not run on earlier JVMs

==========================================================

[javac] Compiling 61 source files to /srv/gump/public/workspace/ excalibur/containerkit/logkit/target/classes /srv/gump/public/workspace/excalibur/containerkit/logkit/src/java/org/ apache/log/output/db/DefaultDataSource.java:33: org.apache.log.output.db.DefaultDataSource is not abstract and does not override abstract method isWrapperFor(java.lang.Class<?>) in java.sql.Wrapper
public class DefaultDataSource
       ^
Note: Some input files use unchecked or unsafe operations.
Note: Recompile with -Xlint:unchecked for details.
1 error

BUILD FAILED
File...... /home/gump/.maven/cache/maven-java-plugin-1.5/plugin.jelly
Element... ant:javac
Line...... 63
Column.... 48
Compile failed; see the compiler error output for details.
Total time: 5 seconds
Finished at: Sun Jul 08 06:45:33 GMT-08:00 2007

cheers,

Leo Simons
--
http://www.leosimons.com/blog/



---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]

Reply via email to