I'm sorry: we had to switch our dependency back to hamcrest 1.1, which
I'm relatively sure has caused this problem.  If someone can re-point
me to the 5-minute version of how to prevent this in the future, I can
try harder next time.

  David Saff
I've changed the metadata for junit to point to the hamcrest 1.1 jar. The next Gump run after the one that is currently running now should pick it up.Unless you are also an ASF committer, there is very little that can be done to prevent at least one run failing. You just have to notify this list and hope that somebody changes the metadata.


---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscr...@gump.apache.org
For additional commands, e-mail: general-h...@gump.apache.org

Reply via email to