JMeter currently depends on some legacy Excalibur modules:

excalibur-datasource-1.1.1.jar
excalibur-i18n-1.1.jar
excalibur-instrument-1.0.jar
excalibur-logger-1.1.jar
excalibur-pool-1.2.jar

These are currently referenced using <work nested="lib/xxx">.

All of these are also available in Maven repos, but JMeter does not
use Maven to build - is it possible to tell Gump to depend on the
copies in the repo?

JMeter also depends on jCharts 0.75 and htmlparser, which are not in
Maven as far as I can tell - how can one make these available to Gump?

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscr...@gump.apache.org
For additional commands, e-mail: general-h...@gump.apache.org

Reply via email to