Hey sebb,

On Sat, Sep 19, 2009 at 10:50 AM, sebb <seb...@gmail.com> wrote:
> JMeter currently depends on some legacy Excalibur modules:
>
> excalibur-datasource-1.1.1.jar
> excalibur-i18n-1.1.jar
> excalibur-instrument-1.0.jar
> excalibur-logger-1.1.jar
> excalibur-pool-1.2.jar

Are you sure it really needs those specific versions? Modulo various
small build system / packaging differences, the excalibur codebase has
not changed significantly in many many years; I would kind-of expect
JMeter to work with current excalibur trunk...

ciao,

- Leo

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscr...@gump.apache.org
For additional commands, e-mail: general-h...@gump.apache.org

Reply via email to