Commons JEXL has changed its package names in the trunk (version 2.x)
, so I added a JEXL 1.x project (maven 2) to gump which builds from
the JEXL 1.x branch:

   http://svn.apache.org/repos/asf/gump/metadata/project/commons-jexl-1.x.xml

Commons Jelly is a maven 1 project and I changed the dependency to
commons-jexl-1.x - but its failing with the following message:

    The build cannot continue because of the following unsatisfied
dependency:    commons-jexl-1.1.jar

    
http://vmgump.apache.org/gump/public/commons-jelly/commons-jelly/gump_work/build_commons-jelly_commons-jelly.html

   http://svn.apache.org/viewvc?view=revision&revision=886220

Any idea why?

Niall

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscr...@gump.apache.org
For additional commands, e-mail: general-h...@gump.apache.org

Reply via email to