On 2010-06-20, David Crossley wrote:

> Stefan Bodewig wrote:

>>  - ask the Forrest and Lenya communities which parts of Cocoon 2.x they
>>    need, remove the Cocoon reactor and only build the parts needed,
>>    finally start building Forrest and Lenya again.

> For Forrest, we use Cocoon-2.1 branch (i.e. the Ant-based build)
> and various blocks.

Is there still any development on the 2.1 branch at all (bug fixes,
whatever) or would it make sense to consider it stale and just package
up the jars Forrest needs?

If we want to keep building Cocoon, can we identify the blocks that are
needed and restrict the build to those?

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscr...@gump.apache.org
For additional commands, e-mail: general-h...@gump.apache.org

Reply via email to