There is a problem with run 'vmgump' (10032011_180002), location : 
http://vmgump.apache.org/gump/public
------------------------------------------------------------
The log ought be at:
   http://vmgump.apache.org/gump/public/gump_log.txt
------------------------------------------------------------
The last (up to) 50 lines of the log are :
- GUMP run on host   : vmgump
- GUMP run @         : 10 Mar 2011 18:00:02
- GUMP run @  UTC    : 10 Mar 2011 18:00:02
- GUMP run by Python : '2.6.5 (r265:79063, Apr 16 2010, 13:57:41) \n[GCC 4.4.3]'
- GUMP run by Python : '/usr/bin/python'
- GUMP run by Gump   : 2.0.2-alpha-0003
- GUMP run on OS     : 'posix'
- GUMP run in env    : 
      GUMP_PYTHON -> [/usr/bin/python]
      LOGNAME -> [gump]
      MAVEN_HOME -> [/opt/maven]
      M3_HOME -> [/opt/maven3]
      MAILTO -> []
      GUMP_HOME -> [/srv/gump/public/gump]
      SHELL -> [/bin/sh]
      SHLVL -> [1]
      LOCAL_ENV -> [local-env.sh]
      M2_HOME -> [/opt/maven2]
      JAVA_HOME -> [/usr/lib/jvm/java-6-openjdk]
      HOME -> [/home/gump]
      LANG -> [en_US.utf8]
      HOST_LOCAL_ENV -> [local-env-vmgump.sh]
      HOST_LOCAL_POST_RUN -> [local-post-run-vmgump.sh]
      PATH -> [/usr/bin:/bin:/opt/maven/bin:/opt/maven2/bin]
      HOST_LOCAL_PRE_RUN -> [local-pre-run-vmgump.sh]
      _ -> [/usr/bin/python]
      GUMP_HOST -> [vmgump]
      PWD -> [/srv/gump/public/gump/cron]
      MVN_PROXY_HOME -> [/opt/repoproxy]
      GUMP_WORKSPACE -> [/srv/gump/public/gump/metadata/vmgump]
- GUMP base directory : /srv/gump/public/workspace
- GUMP base path      : /srv/gump/public/workspace
- GUMP mail server    : localhost
- GUMP mail port      : 25
- GUMP mail from      : g...@vmgump.apache.org
- GUMP mail to        : general@gump.apache.org
- GUMP log is @       : http://vmgump.apache.org/gump/public
- GUMP log is @       : /srv/gump/public/workspace/log
 - GUMP PYTHONPATH  :  /srv/gump/public/gump/python
Execute : svn update --non-interactive >out.txt 2>&1
svn: OPTIONS of 'https://svn.apache.org/repos/asf/gump/live': could not connect 
to server (https://svn.apache.org)
Process Exit Code : 1
No pre-run script [/srv/gump/public/gump/cron/local-pre-run-vmgump.sh].
--
Gump Version: 2.0.2-alpha-0003

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscr...@gump.apache.org
For additional commands, e-mail: general-h...@gump.apache.org

Reply via email to