Dear Gumpmeisters,
            
The following 1 notifys should have been sent

*********************************************************** G U M P
[GUMP@vmgump]: Project cocoon22-flowscript-impl (in module cocoon) failed
*********************************************************** G U M P
[GUMP@vmgump]: Project cocoon22-flowscript-impl (in module cocoon) failed
To whom it may engage...
        
This is an automated request, but not an unsolicited one. For 
more information please visit http://gump.apache.org/nagged.html, 
and/or contact the folk at general@gump.apache.org.

Project cocoon22-flowscript-impl has an issue affecting its community 
integration.
This issue affects 3 projects.
The current state of this project is 'Failed', with reason 'Build Failed'.
For reference only, the following projects are affected by this:
    - cocoon22-flowscript-impl :  Java XML Framework
    - lenya-core-api :  Content Management System
    - lenya-reactor :  Content Management System


Full details are available at:
    
http://vmgump.apache.org/gump/public/cocoon/cocoon22-flowscript-impl/index.html

That said, some information snippets are provided here.

The following annotations (debug/informational/warning/error messages) were 
provided:
 -DEBUG- (Apache Gump generated) Apache Maven Settings in: 
/srv/gump/public/workspace/cocoon/blocks/cocoon-flowscript/cocoon-flowscript-impl/gump_mvn_settings.xml
 -INFO- Failed with reason build failed
 -DEBUG- Maven POM in: 
/srv/gump/public/workspace/cocoon/blocks/cocoon-flowscript/cocoon-flowscript-impl/pom.xml
 -INFO- Failed to extract fallback artifacts from Gump Repository



The following work was performed:
http://vmgump.apache.org/gump/public/cocoon/cocoon22-flowscript-impl/gump_work/build_cocoon_cocoon22-flowscript-impl.html
Work Name: build_cocoon_cocoon22-flowscript-impl (Type: Build)
Work ended in a state of : Failed
Elapsed: 11 secs
Command Line: /opt/maven2/bin/mvn --batch-mode --settings 
/srv/gump/public/workspace/cocoon/blocks/cocoon-flowscript/cocoon-flowscript-impl/gump_mvn_settings.xml
 install 
[Working Directory: 
/srv/gump/public/workspace/cocoon/blocks/cocoon-flowscript/cocoon-flowscript-impl]
M2_HOME: /opt/maven2
---------------------------------------------
[INFO] Scanning for projects...
[INFO] ------------------------------------------------------------------------
[INFO] Building Cocoon Flowscript Block Implementation
[INFO]    task-segment: [install]
[INFO] ------------------------------------------------------------------------
Downloading: 
http://localhost:8192/maven2/org/apache/cocoon/cocoon-maven-plugin/1.0.0-M1/cocoon-maven-plugin-1.0.0-M1.pom
4K downloaded  (cocoon-maven-plugin-1.0.0-M1.pom)
Downloading: 
http://localhost:8192/maven2/org/apache/cocoon/cocoon-maven-plugin/1.0.0-M1/cocoon-maven-plugin-1.0.0-M1.jar

[INFO] [enforcer:enforce-once {execution: enforce-maven}]
[INFO] [resources:resources {execution: default-resources}]
[WARNING] Using platform encoding (UTF-8 actually) to copy filtered resources, 
i.e. build is platform dependent!
[INFO] Copying 5 resources
[INFO] Copying 2 resources to META-INF
Downloading: 
http://localhost:8192/maven2/org/apache/cocoon/cocoon-expression-language-api/1.0.0/cocoon-expression-language-api-1.0.0.pom

Downloading: 
http://localhost:8192/maven2/org/apache/cocoon/cocoon-expression-language-api/1.0.0/cocoon-expression-language-api-1.0.0.jar
11K downloaded  (cocoon-expression-language-api-1.0.0.jar)
[INFO] [compiler:compile {execution: default-compile}]
[INFO] Compiling 20 source files to 
/srv/gump/public/workspace/cocoon/blocks/cocoon-flowscript/cocoon-flowscript-impl/target/classes
[INFO] ------------------------------------------------------------------------
[ERROR] BUILD FAILURE
[INFO] ------------------------------------------------------------------------
[INFO] Compilation failure
/srv/gump/public/workspace/cocoon/blocks/cocoon-flowscript/cocoon-flowscript-impl/src/main/java/org/apache/cocoon/components/flow/javascript/ScriptablePropertyPointer.java:[163,19]
 escape(java.lang.String) in 
org.apache.cocoon.components.flow.javascript.ScriptablePropertyPointer cannot 
override escape(java.lang.String) in 
org.apache.commons.jxpath.ri.model.NodePointer; attempting to assign weaker 
access privileges; was protected


[INFO] ------------------------------------------------------------------------
[INFO] For more information, run Maven with the -e switch
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 10 seconds
[INFO] Finished at: Fri Mar 30 18:47:48 UTC 2012
[INFO] Final Memory: 33M/79M
[INFO] ------------------------------------------------------------------------
---------------------------------------------

To subscribe to this information via syndicated feeds:
- RSS: 
http://vmgump.apache.org/gump/public/cocoon/cocoon22-flowscript-impl/rss.xml
- Atom: 
http://vmgump.apache.org/gump/public/cocoon/cocoon22-flowscript-impl/atom.xml

============================== Gump Tracking Only ===
Produced by Apache Gump(TM) version 2.3.
Gump Run 05001230032012, vmgump.apache.org:vmgump:05001230032012
Gump E-mail Identifier (unique within run) #3.


--
Apache Gump
http://gump.apache.org/ [Instance: vmgump]

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscr...@gump.apache.org
For additional commands, e-mail: general-h...@gump.apache.org

Reply via email to