cc'ing dev@tomcat.

It is about dependency on  "commons-io-*[0-9T].jar" that caused
jakarta-tomcat-catalina (aka Tomcat 5.5) build on Gump to fail.


2012/4/20 Stefan Bodewig <bode...@apache.org>:
> On 2012-04-20, Bill Barker wrote:
>
>> This should be in the next Gump run on vmgump that will start at about
>> 12am GMT. This should fix the older Tomcat projects that want to copy
>> jars from other projects with glob names in the target project.
>
> Great.
>

Thank you, Bill!
The recent build [1] completed successfully.

[1] 
http://vmgump.apache.org/gump/public/jakarta-tomcat-catalina/jakarta-tomcat-catalina/index.html

>> I could try and fix other Builders, but except for Ant, they don't
>> generally set properties on individual jar/output files that are
>> globbed.
>
> Let's leave it at that and patch the remaining builders once we need it.
>

Now that this feature works, I'll update "tomcat-tc7.0.x-validate"
target on Gump today
and will do the same for "tomcat-trunk-validate" tomorrow,
to remove hard-coded checkstyle version number there.

Just warning dev@ in advance in case it breaks.

Best regards,
Konstantin Kolinko

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscr...@gump.apache.org
For additional commands, e-mail: general-h...@gump.apache.org

Reply via email to