On 2012-11-28, Henri Yandell wrote:

> Sorry for cluelessness on my part, but I'm wondering what the best way
> is to turn this off/fix this? Afaict the issue is because Gump is
> building with a newer version of Java than that which JSTL is designed
> for.

It depends on whether you are (still) interested in Gump outcomes and
whether you are ever going to support Java7.  If the answer to either of
the two is "no" it might be easiest to disable the nag emails or even
removing the project completly.

Otherwise Konstantin's idea of adding an artificial dependency on
commons-dbcp might be a good idea, at least as long as dbcp doesn't
support Java 7 either.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscr...@gump.apache.org
For additional commands, e-mail: general-h...@gump.apache.org

Reply via email to