Author: Tom Paamand
ps=none did the trick! 
I have put it like 
- and it works now.

I have only changed Server and DBAddr to my own stuff in the conf-dist, so if 
ps=none does not have any bad site effects, I will use this. 

Your first command 
indexer --sqlmon --exec="select version();" 
just outputs the indexer helpfile. I tried different variations, no luck. But 
indexer runs fine from 
and calls my 

More luck with 
ldd indexer: =>  (0x00007fffe0dff000) => /lib/ (0x00007f7d8984b000) => /lib/ (0x00007f7d89643000) => /usr/local/lib/mysql/ 
(0x00007f7d892c7000) => /lib/ (0x00007f7d890ad000) => /lib/ (0x00007f7d88e2a000) => /lib/ (0x00007f7d88bd5000) => /lib/ (0x00007f7d88844000) => /lib/ (0x00007f7d8862d000) => /usr/lib/ (0x00007f7d88403000) => /lib/ (0x00007f7d881ca000) => /lib/ (0x00007f7d87e43000)
 /lib64/ (0x00007f7d89a89000) => /lib/ (0x00007f7d87c3e000) => /usr/lib/ (0x00007f7d8797a000) => /lib/ (0x00007f7d87776000) => /usr/lib/ (0x00007f7d87541000) => /usr/lib/ (0x00007f7d872f5000) => /usr/lib/ (0x00007f7d870cf000) => /usr/lib/ (0x00007f7d86ec6000) => /lib/ (0x00007f7d86cc3000) => /lib/ (0x00007f7d86aaa000) => /usr/lib/ (0x00007f7d8689b000) => /usr/lib/ (0x00007f7d86681000) => /usr/lib/ (0x00007f7d863df000) => /usr/lib/ (0x00007f7d861cd000) => /lib/ (0x00007f7d85f55000) => /lib/ (0x00007f7d85d51000)

- but problem looks like it is solved, thanks!

Reply: <>

General mailing list

Reply via email to