On 21/02/08 05:40, Chris Gianelloni wrote:
> On Wed, 2008-02-20 at 21:38 +0100, lurker wrote:
>> genkernel fails to add busybox with cpio (this is with genkernel-3.4.9
>> and catalyst-2.0.6_pre6):
> Please try catalyst-2.0.6_pre8, which is pretty new and should work just
> fine for whatever you need.  Also, check out genkernel-3.4.10_pre3,
> which I literally just added to the tree.
>> Also, my system runs stable amd64 Gentoo, but I run catalyst in a i686
>> chroot to protect my main system. Could that have anything to do with this?
> Ehh, this very well could be causing you all kinds of problems.

I have now tried running catalyst-2.0.5 natively from my amd64 system
(i.e. no chroot) and I still got the same error. Even with the latest

I emerged 2.0.6_pre9, but it crashed during action sequence clean on
livecd-stage1, complaining about that the chroot's kerncache directory
couldn't be deleted. I might file a bug for this later if I get time,
it's just that I'm really pressed getting catalyst to actually build an
iso as I have a release schedule...

gentoo-catalyst@lists.gentoo.org mailing list

Reply via email to