commit:     33c77ceec86c85629bf600aec2cc63703a7e0973
Author:     Gilles Dartiguelongue <eva <AT> gentoo <DOT> org>
AuthorDate: Sat Sep 17 13:57:26 2016 +0000
Commit:     Gilles Dartiguelongue <eva <AT> gentoo <DOT> org>
CommitDate: Sat Sep 17 14:02:50 2016 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=33c77cee

net-libs/libsoup: fix a typo in REQUIRED_USE, bug #593944

Package-Manager: portage-2.3.0

 net-libs/libsoup/libsoup-2.52.2.ebuild    | 2 +-
 net-libs/libsoup/libsoup-2.54.1-r1.ebuild | 2 +-
 net-libs/libsoup/libsoup-2.54.1.ebuild    | 2 +-
 3 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/net-libs/libsoup/libsoup-2.52.2.ebuild 
b/net-libs/libsoup/libsoup-2.52.2.ebuild
index c4030e0..9380dc6 100644
--- a/net-libs/libsoup/libsoup-2.52.2.ebuild
+++ b/net-libs/libsoup/libsoup-2.52.2.ebuild
@@ -18,7 +18,7 @@ SLOT="2.4"
 IUSE="+introspection samba ssl test vala"
 KEYWORDS="alpha amd64 arm ~arm64 hppa ~ia64 ~mips ppc ppc64 ~sh ~sparc x86 
~amd64-fbsd ~x86-fbsd ~x86-freebsd ~amd64-linux ~arm-linux ~x86-linux 
~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x86-solaris"
 
-REQUIRED_IUSE="vala? ( introspection )"
+REQUIRED_USE="vala? ( introspection )"
 
 RDEPEND="
        >=dev-libs/glib-2.34.3:2[${MULTILIB_USEDEP}]

diff --git a/net-libs/libsoup/libsoup-2.54.1-r1.ebuild 
b/net-libs/libsoup/libsoup-2.54.1-r1.ebuild
index 79e3782..b6bab3a 100644
--- a/net-libs/libsoup/libsoup-2.54.1-r1.ebuild
+++ b/net-libs/libsoup/libsoup-2.54.1-r1.ebuild
@@ -16,7 +16,7 @@ LICENSE="LGPL-2+"
 SLOT="2.4"
 
 IUSE="debug gssapi +introspection samba ssl test vala"
-REQUIRED_IUSE="vala? ( introspection )"
+REQUIRED_USE="vala? ( introspection )"
 
 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc 
~x86 ~amd64-fbsd ~x86-fbsd ~x86-freebsd ~amd64-linux ~arm-linux ~x86-linux 
~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x86-solaris"
 

diff --git a/net-libs/libsoup/libsoup-2.54.1.ebuild 
b/net-libs/libsoup/libsoup-2.54.1.ebuild
index 0d8b961..eb60b9a 100644
--- a/net-libs/libsoup/libsoup-2.54.1.ebuild
+++ b/net-libs/libsoup/libsoup-2.54.1.ebuild
@@ -16,7 +16,7 @@ LICENSE="LGPL-2+"
 SLOT="2.4"
 
 IUSE="debug gssapi +introspection samba ssl test vala"
-REQUIRED_IUSE="vala? ( introspection )"
+REQUIRED_USE="vala? ( introspection )"
 
 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc 
~x86 ~amd64-fbsd ~x86-fbsd ~x86-freebsd ~amd64-linux ~arm-linux ~x86-linux 
~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x86-solaris"
 

Reply via email to