commit:     571ef1b0dae968e8eb05b000457469936957771a
Author:     Brian Dolbec <dolsen <AT> gentoo <DOT> org>
AuthorDate: Wed Oct 12 22:01:15 2016 +0000
Commit:     Brian Dolbec <dolsen <AT> gentoo <DOT> org>
CommitDate: Wed Oct 12 22:07:41 2016 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=571ef1b0

dev-util/buildbot-worker: Update the twisted dep order to prefer the new 
twisted pkg

With the new twisted pkg now in the tree, prefer the new pkg.
There will be no new releases of  the split pkgs.

Package-Manager: portage-2.3.2

 dev-util/buildbot-worker/buildbot-worker-0.9.0_p1.ebuild  | 4 ++--
 dev-util/buildbot-worker/buildbot-worker-0.9.0_rc3.ebuild | 4 ++--
 2 files changed, 4 insertions(+), 4 deletions(-)

diff --git a/dev-util/buildbot-worker/buildbot-worker-0.9.0_p1.ebuild 
b/dev-util/buildbot-worker/buildbot-worker-0.9.0_p1.ebuild
index 8ef538a..20aeca0 100644
--- a/dev-util/buildbot-worker/buildbot-worker-0.9.0_p1.ebuild
+++ b/dev-util/buildbot-worker/buildbot-worker-0.9.0_p1.ebuild
@@ -27,8 +27,8 @@ fi
 IUSE="test"
 
 RDEPEND=">=dev-python/setuptools-21.2.1[${PYTHON_USEDEP}]
-       || ( >=dev-python/twisted-core-8.0.0[${PYTHON_USEDEP}]
-               >=dev-python/twisted-16.0.0[${PYTHON_USEDEP}]
+       || ( >=dev-python/twisted-16.0.0[${PYTHON_USEDEP}]
+               >=dev-python/twisted-core-8.0.0[${PYTHON_USEDEP}]
        )
        dev-python/future[${PYTHON_USEDEP}]
        !<dev-util/buildbot-0.9.0_rc1"

diff --git a/dev-util/buildbot-worker/buildbot-worker-0.9.0_rc3.ebuild 
b/dev-util/buildbot-worker/buildbot-worker-0.9.0_rc3.ebuild
index 10cd3ae..44e204d 100644
--- a/dev-util/buildbot-worker/buildbot-worker-0.9.0_rc3.ebuild
+++ b/dev-util/buildbot-worker/buildbot-worker-0.9.0_rc3.ebuild
@@ -27,8 +27,8 @@ fi
 IUSE="test"
 
 RDEPEND=">=dev-python/setuptools-21.2.1[${PYTHON_USEDEP}]
-       || ( >=dev-python/twisted-core-8.0.0[${PYTHON_USEDEP}]
-               >=dev-python/twisted-16.0.0[${PYTHON_USEDEP}]
+       || ( >=dev-python/twisted-16.0.0[${PYTHON_USEDEP}]
+               >=dev-python/twisted-core-8.0.0[${PYTHON_USEDEP}]
        )
        dev-python/future[${PYTHON_USEDEP}]
        !<dev-util/buildbot-0.9.0_rc1"

Reply via email to