commit:     1dfe76c0ef1005ef41302e3b2c9d9a2b01042fc8
Author:     Ulrich Müller <ulm <AT> gentoo <DOT> org>
AuthorDate: Mon Oct 17 19:14:49 2016 +0000
Commit:     Ulrich Müller <ulm <AT> gentoo <DOT> org>
CommitDate: Mon Oct 17 19:14:49 2016 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=1dfe76c0

x11-libs/motif: Remove obsolete blocker.

Package-Manager: portage-2.3.2

 x11-libs/motif/motif-2.2.3-r12.ebuild | 5 ++---
 x11-libs/motif/motif-2.3.4-r3.ebuild  | 5 ++---
 x11-libs/motif/motif-2.3.5.ebuild     | 3 +--
 x11-libs/motif/motif-2.3.6.ebuild     | 3 +--
 4 files changed, 6 insertions(+), 10 deletions(-)

diff --git a/x11-libs/motif/motif-2.2.3-r12.ebuild 
b/x11-libs/motif/motif-2.2.3-r12.ebuild
index 27b8dec..82b3a8a 100644
--- a/x11-libs/motif/motif-2.2.3-r12.ebuild
+++ b/x11-libs/motif/motif-2.2.3-r12.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Id$
 
@@ -16,8 +16,7 @@ LICENSE="MOTIF MIT"
 SLOT="2.2"
 KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
 
-RDEPEND="abi_x86_32? ( !app-emulation/emul-linux-x86-motif[-abi_x86_32(-)] )
-       >=x11-libs/libX11-1.6.2[${MULTILIB_USEDEP}]
+RDEPEND=">=x11-libs/libX11-1.6.2[${MULTILIB_USEDEP}]
        >=x11-libs/libXext-1.3.2[${MULTILIB_USEDEP}]
        >=x11-libs/libXmu-1.1.1-r1[${MULTILIB_USEDEP}]
        >=x11-libs/libXp-1.0.2[${MULTILIB_USEDEP}]

diff --git a/x11-libs/motif/motif-2.3.4-r3.ebuild 
b/x11-libs/motif/motif-2.3.4-r3.ebuild
index 95e20e0..afa5b78 100644
--- a/x11-libs/motif/motif-2.3.4-r3.ebuild
+++ b/x11-libs/motif/motif-2.3.4-r3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 # $Id$
 
@@ -17,8 +17,7 @@ SLOT="0"
 KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 ~sh sparc x86 ~ppc-aix 
~amd64-fbsd ~x86-fbsd ~ia64-hpux ~x86-interix ~amd64-linux ~x86-linux 
~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
 IUSE="examples jpeg +motif22-compatibility png static-libs unicode xft"
 
-RDEPEND="abi_x86_32? ( !app-emulation/emul-linux-x86-motif[-abi_x86_32(-)] )
-       >=x11-libs/libX11-1.6.2[${MULTILIB_USEDEP}]
+RDEPEND=">=x11-libs/libX11-1.6.2[${MULTILIB_USEDEP}]
        >=x11-libs/libXext-1.3.2[${MULTILIB_USEDEP}]
        >=x11-libs/libXmu-1.1.1-r1[${MULTILIB_USEDEP}]
        >=x11-libs/libXp-1.0.2[${MULTILIB_USEDEP}]

diff --git a/x11-libs/motif/motif-2.3.5.ebuild 
b/x11-libs/motif/motif-2.3.5.ebuild
index 46f5a8f..1e1af38 100644
--- a/x11-libs/motif/motif-2.3.5.ebuild
+++ b/x11-libs/motif/motif-2.3.5.ebuild
@@ -17,8 +17,7 @@ SLOT="0"
 KEYWORDS="alpha amd64 arm hppa ~ia64 ~mips ppc ppc64 ~sh ~sparc x86 ~ppc-aix 
~amd64-fbsd ~x86-fbsd ~ia64-hpux ~x86-interix ~amd64-linux ~x86-linux 
~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
 IUSE="examples jpeg +motif22-compatibility png static-libs unicode xft"
 
-RDEPEND="abi_x86_32? ( !app-emulation/emul-linux-x86-motif[-abi_x86_32(-)] )
-       >=x11-libs/libX11-1.6.2[${MULTILIB_USEDEP}]
+RDEPEND=">=x11-libs/libX11-1.6.2[${MULTILIB_USEDEP}]
        >=x11-libs/libXext-1.3.2[${MULTILIB_USEDEP}]
        >=x11-libs/libXmu-1.1.1-r1[${MULTILIB_USEDEP}]
        >=x11-libs/libXp-1.0.2[${MULTILIB_USEDEP}]

diff --git a/x11-libs/motif/motif-2.3.6.ebuild 
b/x11-libs/motif/motif-2.3.6.ebuild
index a2fb3ee..50d6697 100644
--- a/x11-libs/motif/motif-2.3.6.ebuild
+++ b/x11-libs/motif/motif-2.3.6.ebuild
@@ -17,8 +17,7 @@ SLOT="0"
 KEYWORDS="alpha amd64 arm hppa ~ia64 ~mips ~ppc ppc64 ~sh ~sparc ~x86 ~ppc-aix 
~amd64-fbsd ~x86-fbsd ~ia64-hpux ~x86-interix ~amd64-linux ~x86-linux 
~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
 IUSE="examples jpeg +motif22-compatibility png static-libs unicode xft"
 
-RDEPEND="abi_x86_32? ( !app-emulation/emul-linux-x86-motif[-abi_x86_32(-)] )
-       >=x11-libs/libX11-1.6.2[${MULTILIB_USEDEP}]
+RDEPEND=">=x11-libs/libX11-1.6.2[${MULTILIB_USEDEP}]
        >=x11-libs/libXext-1.3.2[${MULTILIB_USEDEP}]
        >=x11-libs/libXmu-1.1.1-r1[${MULTILIB_USEDEP}]
        >=x11-libs/libXp-1.0.2[${MULTILIB_USEDEP}]

Reply via email to