commit:     fc7947ccc2d77e669cfdc3ce3c0a50f5c339e535
Author:     Jeroen Roovers <jer <AT> gentoo <DOT> org>
AuthorDate: Fri May 19 07:10:40 2017 +0000
Commit:     Jeroen Roovers <jer <AT> gentoo <DOT> org>
CommitDate: Fri May 19 07:10:40 2017 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=fc7947cc

x11-drivers/nvidia-drivers: Typo (bug #618886).

Package-Manager: Portage-2.3.5, Repoman-2.3.2

 x11-drivers/nvidia-drivers/nvidia-drivers-381.22.ebuild | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/x11-drivers/nvidia-drivers/nvidia-drivers-381.22.ebuild 
b/x11-drivers/nvidia-drivers/nvidia-drivers-381.22.ebuild
index b25545208c9..93f35b8f095 100644
--- a/x11-drivers/nvidia-drivers/nvidia-drivers-381.22.ebuild
+++ b/x11-drivers/nvidia-drivers/nvidia-drivers-381.22.ebuild
@@ -92,7 +92,7 @@ nvidia_drivers_versions_check() {
                die "Unexpected \${DEFAULT_ABI} = ${DEFAULT_ABI}"
        fi
 
-       if use kernel_linux && kernel_is ge 4.12; then
+       if use kernel_linux && kernel_is ge 4 12; then
                ewarn "Gentoo supports kernels which are supported by NVIDIA"
                ewarn "which are limited to the following kernels:"
                ewarn "<sys-kernel/gentoo-sources-4.12"

Reply via email to