commit:     18d17dcc5d18d5df4f16cdde9d1681da4af86117
Author:     Fabian Groffen <grobian <AT> gentoo <DOT> org>
AuthorDate: Tue Aug  8 12:37:03 2017 +0000
Commit:     Fabian Groffen <grobian <AT> gentoo <DOT> org>
CommitDate: Tue Aug  8 12:37:36 2017 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=18d17dcc

app-text/poppler: bring down c++ requirement for Darwin, bug #622526

Package-Manager: Portage-2.3.6-prefix, Repoman-2.3.3

 app-text/poppler/poppler-0.57.0.ebuild | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/app-text/poppler/poppler-0.57.0.ebuild 
b/app-text/poppler/poppler-0.57.0.ebuild
index ee34882a819..b0c72bd971c 100644
--- a/app-text/poppler/poppler-0.57.0.ebuild
+++ b/app-text/poppler/poppler-0.57.0.ebuild
@@ -85,7 +85,7 @@ src_prepare() {
 
        if tc-is-clang && [[ ${CHOST} == *-darwin* ]] ; then
                # we need to up the C++ version, bug #622526
-               export CXX="$(tc-getCXX) -std=c++0x"
+               export CXX="$(tc-getCXX) -std=c++11"
        fi
 }
 

Reply via email to