commit:     39e14977ef8f339b42162077bcdcee01f4bac3ad
Author:     Mike Gilbert <floppym <AT> gentoo <DOT> org>
AuthorDate: Wed Aug  9 14:26:27 2017 +0000
Commit:     Mike Gilbert <floppym <AT> gentoo <DOT> org>
CommitDate: Wed Aug  9 14:26:53 2017 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=39e14977

www-client/chromium: require GCC 5

Bug: https://bugs.gentoo.org/627356
Package-Manager: Portage-2.3.6_p23, Repoman-2.3.3_p1

 www-client/chromium/chromium-60.0.3112.78.ebuild | 6 +++---
 www-client/chromium/chromium-61.0.3163.31.ebuild | 6 +++---
 www-client/chromium/chromium-62.0.3175.4.ebuild  | 6 +++---
 3 files changed, 9 insertions(+), 9 deletions(-)

diff --git a/www-client/chromium/chromium-60.0.3112.78.ebuild 
b/www-client/chromium/chromium-60.0.3112.78.ebuild
index 864ef2b89b6..b833fa977df 100644
--- a/www-client/chromium/chromium-60.0.3112.78.ebuild
+++ b/www-client/chromium/chromium-60.0.3112.78.ebuild
@@ -147,9 +147,9 @@ pre_build_checks() {
                        # bugs: #601654
                        die "At least clang 3.9.1 is required"
                fi
-               if tc-is-gcc && ! version_is_at_least 4.8 "$(gcc-version)"; then
-                       # bugs: #535730, #525374, #518668, #600288
-                       die "At least gcc 4.8 is required"
+               if tc-is-gcc && ! version_is_at_least 5.0 "$(gcc-version)"; then
+                       # bugs: #535730, #525374, #518668, #600288, #627356
+                       die "At least gcc 5.0 is required"
                fi
        fi
 

diff --git a/www-client/chromium/chromium-61.0.3163.31.ebuild 
b/www-client/chromium/chromium-61.0.3163.31.ebuild
index c55fd86c15d..6d7c9fefa05 100644
--- a/www-client/chromium/chromium-61.0.3163.31.ebuild
+++ b/www-client/chromium/chromium-61.0.3163.31.ebuild
@@ -156,9 +156,9 @@ pre_build_checks() {
                        # bugs: #601654
                        die "At least clang 3.9.1 is required"
                fi
-               if tc-is-gcc && ! version_is_at_least 4.8 "$(gcc-version)"; then
-                       # bugs: #535730, #525374, #518668, #600288
-                       die "At least gcc 4.8 is required"
+               if tc-is-gcc && ! version_is_at_least 5.0 "$(gcc-version)"; then
+                       # bugs: #535730, #525374, #518668, #600288, #627356
+                       die "At least gcc 5.0 is required"
                fi
        fi
 

diff --git a/www-client/chromium/chromium-62.0.3175.4.ebuild 
b/www-client/chromium/chromium-62.0.3175.4.ebuild
index 5b77e3865b5..d4307de5d7a 100644
--- a/www-client/chromium/chromium-62.0.3175.4.ebuild
+++ b/www-client/chromium/chromium-62.0.3175.4.ebuild
@@ -145,9 +145,9 @@ pre_build_checks() {
                        # bugs: #601654
                        die "At least clang 3.9.1 is required"
                fi
-               if tc-is-gcc && ! version_is_at_least 4.8 "$(gcc-version)"; then
-                       # bugs: #535730, #525374, #518668, #600288
-                       die "At least gcc 4.8 is required"
+               if tc-is-gcc && ! version_is_at_least 5.0 "$(gcc-version)"; then
+                       # bugs: #535730, #525374, #518668, #600288, #627356
+                       die "At least gcc 5.0 is required"
                fi
        fi
 

Reply via email to