commit:     1ac64670cded0f8b336deee1af1a3322cfdf78ac
Author:     Matt Turner <mattst88 <AT> gentoo <DOT> org>
AuthorDate: Sat Oct 21 01:15:24 2017 +0000
Commit:     Matt Turner <mattst88 <AT> gentoo <DOT> org>
CommitDate: Sat Oct 21 01:19:08 2017 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=1ac64670

profiles: Mask <x11-base/xorg-server-1.19.2

 profiles/package.mask | 7 +++++++
 1 file changed, 7 insertions(+)

diff --git a/profiles/package.mask b/profiles/package.mask
index f0932e457a8..207c2abd7b9 100644
--- a/profiles/package.mask
+++ b/profiles/package.mask
@@ -29,6 +29,13 @@
 
 #--- END OF EXAMPLES ---
 
+# Matt Turner <matts...@gentoo.org> (21 Oct 2017)
+# The 1.12 and 1.15 branches are no longer supported and remain vulnerable to
+# various CVEs (CVE-2013-6424, bug #493294 and CVE-2017-2624 bug #611350 just
+# to name a few). They remain in tree only for old nvidia-drivers 96 and 173.
+<x11-base/xorg-server-1.19.2
+<x11-base/xorg-drivers-1.19
+
 # Andreas Sturmlechner <ast...@gentoo.org> (21 Oct 2017)
 # Dead upstream, depends on dead kdelibs4/Qt4.
 # Masked for removal in 30 days. Bug #629018

Reply via email to