commit:     a56c629d2078433c399ee21c5af02ce78dbb62dc
Author:     Thomas Deutschmann <whissi <AT> gentoo <DOT> org>
AuthorDate: Fri Feb  9 23:19:33 2018 +0000
Commit:     Thomas Deutschmann <whissi <AT> gentoo <DOT> org>
CommitDate: Fri Feb  9 23:21:28 2018 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=a56c629d

x86/package.use.mask: dev-libs/mongo-c-driver[test]

dev-libs/mongo-c-driver[test] requires dev-db/mongodb which has dropped
x86 support.

Bug: https://bugs.gentoo.org/645994

 profiles/arch/x86/package.use.mask | 4 ++++
 1 file changed, 4 insertions(+)

diff --git a/profiles/arch/x86/package.use.mask 
b/profiles/arch/x86/package.use.mask
index 321519c3333..62757ad8fc6 100644
--- a/profiles/arch/x86/package.use.mask
+++ b/profiles/arch/x86/package.use.mask
@@ -3,6 +3,10 @@
 
 # This file requires >=portage-2.1.1
 
+# Thomas Deutschmann <whi...@gentoo.org> (10 Feb 2018)
+# Requires dev-db/mongodb which has dropped x86 support
+>=dev-libs/mongo-c-driver-1.8.2 test
+
 # Thomas Deutschmann <whi...@gentoo.org> (05 Jan 2018)
 # Requires dev-python/neovim-remote, which is not keyworded on x86.
 app-editors/neovim remote

Reply via email to