commit:     e3c190c5d6b2134da9e069fa307eebf801646e05
Author:     Andreas Sturmlechner <asturm <AT> gentoo <DOT> org>
AuthorDate: Mon Feb 19 13:08:28 2018 +0000
Commit:     Andreas Sturmlechner <asturm <AT> gentoo <DOT> org>
CommitDate: Mon Feb 19 14:54:58 2018 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=e3c190c5

dev-python/pyside: Solidify DEPEND on app-crypt/qca[qt4]

Time is running out for USE=qt4.

Package-Manager: Portage-2.3.24, Repoman-2.3.6

 .../pyside/{pyside-1.2.2-r1.ebuild => pyside-1.2.2-r2.ebuild}       | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/dev-python/pyside/pyside-1.2.2-r1.ebuild 
b/dev-python/pyside/pyside-1.2.2-r2.ebuild
similarity index 96%
rename from dev-python/pyside/pyside-1.2.2-r1.ebuild
rename to dev-python/pyside/pyside-1.2.2-r2.ebuild
index 41756cada3e..317dd053bee 100644
--- a/dev-python/pyside/pyside-1.2.2-r1.ebuild
+++ b/dev-python/pyside/pyside-1.2.2-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
 
 EAPI=5
@@ -49,7 +49,7 @@ RDEPEND="
        help? ( >=dev-qt/qthelp-${QT_PV} )
        multimedia? ( >=dev-qt/qtmultimedia-${QT_PV} )
        opengl? ( >=dev-qt/qtopengl-${QT_PV} )
-       phonon? ( media-libs/phonon[qt4(+)] )
+       phonon? ( media-libs/phonon[qt4] )
        script? ( >=dev-qt/qtscript-${QT_PV} )
        sql? ( >=dev-qt/qtsql-${QT_PV} )
        svg? ( >=dev-qt/qtsvg-${QT_PV}[accessibility] )
@@ -100,7 +100,7 @@ src_configure() {
                $(cmake-utils_use_disable xmlpatterns QtXmlPatterns)
        )
 
-       if use phonon && has_version "media-libs/phonon[qt4(+)]"; then
+       if use phonon && has_version "media-libs/phonon[qt4]"; then
                # bug 475786
                mycmakeargs+=(
                        -DQT_PHONON_INCLUDE_DIR="${EPREFIX}/usr/include/phonon"

Reply via email to