commit:     71cd4d94f33d239b96583aa6318212222f279cb2
Author:     Michał Górny <mgorny <AT> gentoo <DOT> org>
AuthorDate: Mon Feb 19 18:31:22 2018 +0000
Commit:     Michał Górny <mgorny <AT> gentoo <DOT> org>
CommitDate: Mon Feb 19 18:55:56 2018 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=71cd4d94

profiles/arch/arm64: Stable-mask USE=jpeg2k

 profiles/arch/arm64/use.stable.mask | 4 ++++
 1 file changed, 4 insertions(+)

diff --git a/profiles/arch/arm64/use.stable.mask 
b/profiles/arch/arm64/use.stable.mask
index 48359831846..e8d4cf622ca 100644
--- a/profiles/arch/arm64/use.stable.mask
+++ b/profiles/arch/arm64/use.stable.mask
@@ -4,6 +4,10 @@
 # This file requires eapi 5 or later. New entries go on top.
 # Please use the same syntax as in use.mask
 
+# Michał Górny <mgo...@gentoo.org> (19 Feb 2018)
+# media-libs/jasper is not stable here.
+jpeg2k
+
 # Michał Górny <mgo...@gentoo.org> (18 Feb 2018)
 # sys-apps/systemd is not stable on arm64.
 systemd

Reply via email to