commit:     51b91b4d5d7139432c391272dc12898363ec0e00
Author:     Brian Evans <grknight <AT> gentoo <DOT> org>
AuthorDate: Tue Mar  6 17:27:50 2018 +0000
Commit:     Brian Evans <grknight <AT> gentoo <DOT> org>
CommitDate: Tue Mar  6 17:27:50 2018 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=51b91b4d

profiles: Mask dev-db/maxscale for removal

Bug: https://bugs.gentoo.org/649764

 profiles/package.mask | 8 ++++++++
 1 file changed, 8 insertions(+)

diff --git a/profiles/package.mask b/profiles/package.mask
index 532e00bda97..03a92bcf359 100644
--- a/profiles/package.mask
+++ b/profiles/package.mask
@@ -29,6 +29,14 @@
 
 #--- END OF EXAMPLES ---
 
+# Brian Evans <grkni...@gentoo.org> (06 Mar 2018)
+# MariaDB MaxScale 1.x depends on the deprecated libmysqld
+# Newer versions bundle software that require git access
+# and modify system libraries for their own purposes making
+# it exteremely difficult to package.
+# Bug 649764 Removal in 30 days.
+dev-db/maxscale
+
 # Lars Wendler <polynomia...@gentoo.org> (06 Mar 2018)
 # Masked as it breaks x2go
 =net-libs/nx-3.5.99.14

Reply via email to