commit:     92a6ebb8a8fd9fc8c8a10a6f396271bd72c9420e
Author:     Lars Wendler <polynomial-c <AT> gentoo <DOT> org>
AuthorDate: Tue Mar 13 10:46:46 2018 +0000
Commit:     Lars Wendler <polynomial-c <AT> gentoo <DOT> org>
CommitDate: Tue Mar 13 10:47:03 2018 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=92a6ebb8

net-misc/x2goclient: Raised dependency to a higher libssh version.

This is required to successfully connect to openssh server with very
limited set of kex algorithms.

Package-Manager: Portage-2.3.24, Repoman-2.3.6

 net-misc/x2goclient/x2goclient-4.1.1.1.ebuild | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/net-misc/x2goclient/x2goclient-4.1.1.1.ebuild 
b/net-misc/x2goclient/x2goclient-4.1.1.1.ebuild
index 53df37c70e2..ae8b67cda78 100644
--- a/net-misc/x2goclient/x2goclient-4.1.1.1.ebuild
+++ b/net-misc/x2goclient/x2goclient-4.1.1.1.ebuild
@@ -20,7 +20,7 @@ COMMON_DEPEND="dev-qt/qtcore:5
        dev-qt/qtsvg:5
        dev-qt/qtwidgets:5
        dev-qt/qtx11extras:5
-       >=net-libs/libssh-0.6.0_rc1
+       >=net-libs/libssh-0.7.5-r2
        net-print/cups
        x11-libs/libXpm
        ldap? ( net-nds/openldap )"

Reply via email to