commit:     9f9ac76029d3c3997fa83cbb1749d80673b42482
Author:     Michael Palimaka <kensington <AT> gentoo <DOT> org>
AuthorDate: Tue Mar 13 11:49:56 2018 +0000
Commit:     Michael Palimaka <kensington <AT> gentoo <DOT> org>
CommitDate: Tue Mar 13 11:50:05 2018 +0000
URL:        https://gitweb.gentoo.org/proj/kde.git/commit/?id=9f9ac760

app-office/calligra: remove unnecessary := subslot operator on poppler

Per poppler's metadata.txt, the subslot reflects ABI compatibility of
libpoppler.so only, not libpoppler-{glib,qt4,cpp}.so.

Bug: https://bugs.gentoo.org/607908
Package-Manager: Portage-2.3.24, Repoman-2.3.6

 app-office/calligra/calligra-9999.ebuild | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/app-office/calligra/calligra-9999.ebuild 
b/app-office/calligra/calligra-9999.ebuild
index 79b6407bea..18ae6f103b 100644
--- a/app-office/calligra/calligra-9999.ebuild
+++ b/app-office/calligra/calligra-9999.ebuild
@@ -97,7 +97,7 @@ COMMON_DEPEND="
                media-libs/lcms:2
        )
        openexr? ( media-libs/openexr )
-       pdf? ( app-text/poppler:=[qt5(+)] )
+       pdf? ( app-text/poppler[qt5(+)] )
        phonon? ( media-libs/phonon[qt5(+)] )
        spacenav? ( dev-libs/libspnav )
        truetype? ( media-libs/freetype:2 )

Reply via email to