commit:     b559ad9887bf0230dc026f10941f22f7766662d3
Author:     Rolf Eike Beer <eike <AT> sf-mail <DOT> de>
AuthorDate: Sun Apr  8 08:51:53 2018 +0000
Commit:     Sergei Trofimovich <slyfox <AT> gentoo <DOT> org>
CommitDate: Sun Apr  8 08:53:32 2018 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=b559ad98

mail-client/mutt: stable 1.9.4-r1 for sparc

Bug: https://bugs.gentoo.org/652668
Package-Manager: Portage-2.3.24, Repoman-2.3.6
RepoMan-Options: --include-arches="sparc"

 mail-client/mutt/mutt-1.9.4-r1.ebuild | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/mail-client/mutt/mutt-1.9.4-r1.ebuild 
b/mail-client/mutt/mutt-1.9.4-r1.ebuild
index cf7b6e60ba9..3a03f9c5bfd 100644
--- a/mail-client/mutt/mutt-1.9.4-r1.ebuild
+++ b/mail-client/mutt/mutt-1.9.4-r1.ebuild
@@ -28,7 +28,7 @@ REQUIRED_USE="
        kerberos?         ( || ( imap pop smtp nntp ) )"
 SLOT="0"
 LICENSE="GPL-2"
-KEYWORDS="alpha amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd 
~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris 
~sparc64-solaris ~x64-solaris ~x86-solaris"
+KEYWORDS="alpha amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 sparc ~x86 ~x86-fbsd 
~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris 
~sparc64-solaris ~x64-solaris ~x86-solaris"
 # yes, we overdepend on the backend impls here, hopefully one day we can
 # have REQUIRED_USE do what it is made for again. bug #607360
 CDEPEND="

Reply via email to