commit:     91cad3645e0b8e19ff0b67d26e960c921fdc9f4d
Author:     Hans de Graaff <graaff <AT> gentoo <DOT> org>
AuthorDate: Sun Apr 15 05:29:59 2018 +0000
Commit:     Hans de Graaff <graaff <AT> gentoo <DOT> org>
CommitDate: Sun Apr 15 05:31:49 2018 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=91cad364

dev-ruby/thread_safe: ppc stable, bug 645618

Package-Manager: Portage-2.3.24, Repoman-2.3.6

 dev-ruby/thread_safe/thread_safe-0.3.6.ebuild | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/dev-ruby/thread_safe/thread_safe-0.3.6.ebuild 
b/dev-ruby/thread_safe/thread_safe-0.3.6.ebuild
index 2ab4ebb5475..7d78dd4390d 100644
--- a/dev-ruby/thread_safe/thread_safe-0.3.6.ebuild
+++ b/dev-ruby/thread_safe/thread_safe-0.3.6.ebuild
@@ -17,7 +17,7 @@ HOMEPAGE="https://github.com/ruby-concurrency/thread_safe";
 
 LICENSE="Apache-2.0"
 SLOT="0"
-KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 x86 ~amd64-linux 
~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris 
~x86-solaris"
+KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ppc ~ppc64 x86 ~amd64-linux 
~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris 
~x86-solaris"
 IUSE=""
 
 # Higher atomic dependency since earlier versions crash on ruby20 while

Reply via email to