commit:     d1b54810577073b7fc9a23e5cd2d86e5bf936767
Author:     Mikle Kolyada <zlogene <AT> gentoo <DOT> org>
AuthorDate: Wed May  2 14:18:18 2018 +0000
Commit:     Mikle Kolyada <zlogene <AT> gentoo <DOT> org>
CommitDate: Wed May  2 14:18:50 2018 +0000
URL:        https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=d1b54810

media-plugins/kipi-plugins: amd64 stable wrt bug #654370

Package-Manager: Portage-2.3.24, Repoman-2.3.6

 media-plugins/kipi-plugins/kipi-plugins-5.9.0.ebuild | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/media-plugins/kipi-plugins/kipi-plugins-5.9.0.ebuild 
b/media-plugins/kipi-plugins/kipi-plugins-5.9.0.ebuild
index 5a19db42937..23bc086ac0e 100644
--- a/media-plugins/kipi-plugins/kipi-plugins-5.9.0.ebuild
+++ b/media-plugins/kipi-plugins/kipi-plugins-5.9.0.ebuild
@@ -13,7 +13,7 @@ LICENSE="GPL-2+"
 IUSE="flashexport mediawiki +remotestorage vkontakte"
 
 if [[ ${KDE_BUILD_TYPE} = release ]]; then
-       KEYWORDS="~amd64 ~x86"
+       KEYWORDS="amd64 ~x86"
        if [[ ${PV} =~ beta[0-9]$ ]]; then
                SRC_BRANCH="unstable"
        else

Reply via email to