Peter Volkov <[EMAIL PROTECTED]> writes:

> This variable will be used in eclasses so it's better to avoid portage
> in it's name, since not only portage will work with it. GENTOO_JOBS is
> really something new in sense of consistency. EJOBS looks most terse for
> me but I'll be ok with any name...

It's just I don't want to end up colliding with other stuff like
EclipseJobs or something else.

And my reason to not propose PORTAGE_JOBS is actually that it suggests
relation with -j option to emerge rather than make ;)

> For load average may be it's good to use another variable to avoid
> overloading of "JOBS" meaning?

Agreed, easier than ending up having to parse a variable content, after
all environment variables are kinda cheap.

-- 
Diego "Flameeyes" Pettenò
http://blog.flameeyes.eu/

Attachment: pgpymSA9M4q04.pgp
Description: PGP signature

Reply via email to