2014-07-19 0:19 GMT+04:00 Samuli Suominen <[email protected]>: > So, I propose: > > upower with short generic description of "Support for power management" > udisks with short generic description of "Support for storage management"
Being a proxy maint of lc-vrooby, I support this proposal. Also, have you considered udisks2? For example, lc-vrooby can use any of udisks:0 and udisks:2, but the rdeps that get pulled and the backends that get compiled are controlled by the flags. -- Georg Rudoy
