El sáb, 17-09-2016 a las 16:01 +0200, Gilles Dartiguelongue escribió:
> Le samedi 17 septembre 2016 à 13:51 +0000, Pacho Ramos a écrit :
> > 
> > diff --git a/profiles/base/package.use.mask
> > b/profiles/base/package.use.mask
> > index a999e7e..950d71e 100644
> > --- a/profiles/base/package.use.mask
> > +++ b/profiles/base/package.use.mask
> > @@ -5,6 +5,10 @@
> >  # This file requires >=portage-2.1.1
> >  # New entries go on top.
> >  
> > +# Pacho Ramos <pa...@gentoo.org> (17 Sep 2016)
> > +# Unmask when needed versions are in the tree
> > +>=net-misc/modemmanager-1.6.2 mbim qmi
> > +
> 
> did you push a bump request with this ? I had delayed the commit due
> to
> this issue.
> 

Yes, I reported both:
https://bugs.gentoo.org/show_bug.cgi?id=594098
https://bugs.gentoo.org/show_bug.cgi?id=594100

And I see they were solved 3 minutes ago... hence, I unmask

See you!

Reply via email to