On K, 2017-12-27 at 10:31 -0500, Brian Evans wrote:
> > 
> > # Pacho Ramos <pa...@gentoo.org> (27 Dec 2017)
> > # All Ekiga set is dead and broken for years, it relies on obsolete
> > # dead/libs that are also old and broken and upstream looks to not
> > release
> > # newer ekiga ever. To keep this please go ahead and take care of
> > it *and
> > # all the dependencies it also needs*. See bugs #626176, #460458,
> > #589276,
> > # #638122, #641990, #633670, #624578, #600398, #627868.
> > # Removal in a month.
> > net-libs/ptlib
> > net-libs/opal
> > net-voip/openmcu
> > net-voip/ekiga
> > 
> > 
> 
> It seems you missed net-libs/h323plus which needs net-libs/ptlib.
> 
> h323plus is needed for net-voip/openmcu (already masked above) and
> net-voip/yate[h323]

Note that h323plus is active with latest release from 2017-09-01. Also
ptlib on h323plus website points at a version 2.12.8, while we only
have 2.10.11 - possibly because ekiga doesn't work with that 2.12.x.

Doesn't mean it can't be last rited due to maintainer-needed and
getting in the way of something; just mentioning how the state upstream
is, if someone wants to pick up h323plus or something. Perhaps radio@
as maintainers of yate?


Mart

Reply via email to