Hello,

We recently dropped the stable keywords for 4.14,
but 4.12 (the next stable in gentoo-sources) is no more
maintained from upstream.

The last update that 4.12 got from upstream was 2017-09-20,
and upstream is no more backporting security fixes since then.
Because of this, we will proceed to mask 4.12.

Keep in mind: If 4.14 works for you, you can keyword it and
continue to use it, if you need a more stable kernel, please
move to 4.9.

-- 
Thanks,
Alice Ferrazzi

Gentoo Kernel Project Leader
Gentoo Foundation Board Member
Mail: Alice Ferrazzi <ali...@gentoo.org>
PGP: 2E4E 0856 461C 0585 1336 F496 5621 A6B2 8638 781A

Reply via email to