Latest version.

I still want to discuss whether Expires is Mandatory or Optional and how
that actually ends up being used.

-A

On Fri, Jan 5, 2018 at 9:01 AM, Alec Warner <anta...@gentoo.org> wrote:

>
>
> On Fri, Jan 5, 2018 at 5:15 AM, <n...@troglodyte.be> wrote:
>
>> January 5, 2018 3:58 AM, "Alec Warner" <anta...@gentoo.org> wrote:
>> > ... snip ...
>> > + compatability with GLEP 45 [#glep-45]_. Translations should use the
>> date of
>> > + the original news item. An item is expired if the current date in UTC
>> is
>> > + greater than the expiration date of the item. Package manages should
>> not
>> > + display expired items.
>>
>> s/compatability/compatibility/ and s/Package manages/Package managers/
>>
>
> Vim even highlights these; thanks for pointing them out, fixed ;)
>
>
>>
>> Regards,
>> --
>> Corentin “Nado” Pazdera
>>
>>
>

Attachment: patch
Description: Binary data

Reply via email to