net-im/openfire is a java-based xmpp server with straightforward
codebase. Decent for use in small environments.

I'm not using it anymore.

It needs a revbump to 4.3.0. Which is a switch from self-contained
ant-based build system to maven.

If you are still using openfire it's your chance!

Single public bug open related to parallel building:
    https://bugs.gentoo.org/639640
Likely will become obsolete with a switch to new build system.

Good luck!

-- 

  Sergei

Reply via email to