On 7/18/2019 3:41 AM, gra...@gentoo.org wrote:
> From: Hans de Graaff <gra...@gentoo.org>
> 
> jruby has been removed from the tree for quite some time and is not
> used at all anymore in ebuilds. This also drops an inherit of
> java-utils-2 which blocks updating to EAPI 7.

While I get it is no longer needed, java-utils-2 has had EAPI 7 enabled
since December 2018.  Just saying.

Brian


Reply via email to