Hi,

On 2020/03/26 23:48, Jaco Kroon wrote:

> Hi,
>
> On 2020/03/26 23:34, Andreas K. Huettel wrote:
>
>> # Andreas K. Hüttel <dilfri...@gentoo.org> (2020-03-26)
>> # Fail to build with glibc-2.30; no maintainer. Removal in 30days.
>> # Bugs 691756, 691710
>> x11-terms/aterm
> I'll take this via proxy-maint.

After using aterm for nearly two decades this has now finally convinced
me to move on.  So sorry if there are other users of aterm, but I'm
going to go back on the above.

Additional information from http://www.afterstep.org/aterm.php

aterm is deprecated and in a maintenance mode only; there will be no
further updates. Use rxvt-unicode
<http://software.schmorp.de/pkg/rxvt-unicode.html> instead.

It took minor changes to my .Xresources file and that seems to work just
as well as aterm, so my out of hand recommendation is to use that.

Andreas, perhaps this should be added to the mask comment?  Happy to
push a PR or simply add this information to the bug report, at the very
least I thing the bug report should be closed with WONTFIX, may I
proceed with that?  I'll same comments there if in order.

Kind Regards,
Jaco

Reply via email to