Hi all,

dev-lang/python-2.4.4 fails to merge correctly (all USE flags
disabled). It compiles cleanly but at the install stage:

...
Compiling 
/var/tmp/portage/dev-lang/python-2.4.4/image//usr/lib/python2.4/xmllib.py
...
Compiling 
/var/tmp/portage/dev-lang/python-2.4.4/image//usr/lib/python2.4/xmlrpclib.py
...
Compiling 
/var/tmp/portage/dev-lang/python-2.4.4/image//usr/lib/python2.4/zipfile.py
...
make: *** [libinstall] Error 1

!!! ERROR: dev-lang/python-2.4.4 failed.
Call stack:
 ebuild.sh, line 1568:   Called dyn_install
 ebuild.sh, line 1022:   Called src_install
 python-2.4.4.ebuild, line 188:   Called die

!!! (no error message)
!!! If you need support, post the topmost build error, and the call
stack if relevant.

Any ideas?

--
Sincerely,
Vladimir "Farcaller" Pouzanov
http://hackndev.com
--
gentoo-embedded@gentoo.org mailing list

Reply via email to