Hey Ren,

That’s too bad about minipli, but that’s understandable, especially considering 
the amount of work.

I can’t comment on the level of support, but Gentoo has always been about 
providing users with choices, so I don’t think your patches should be rejected. 
There’s still a pax_kernel use flag in play with several ebuilds, and that’s 
not ben deprecated or masked.

I think the best might be to either open bugs on bugs.gentoo.org 
<http://bugs.gentoo.org/> or make GitHub PRs with your changes here: 
https://github.com/gentoo/gentoo/pulls <https://github.com/gentoo/gentoo/pulls> 


Cheers,

– Guillaume Ceccarelli

> On Apr 14, 2018, at 02:33, Ren Nyo <rennyo...@gmail.com> wrote:
> 
> I contacted minipli, and he said that unofficial grsecurity kernel is frozen. 
> So we should not wait for him to port KPTI and Meltdown.
> Is hardened toolchain still supported by community? 
> I successfully compiled with gcc 7.3.0 v17.0 profile with virtualbox 5.2.8 
> and nvidia-drivers 390.42, but had to update pax patches for them. Where 
> should I share this patches?

Attachment: smime.p7s
Description: S/MIME cryptographic signature

Reply via email to