On Wed, 2 Mar 2005, Michael Sullivan wrote:

Mar  2 12:42:01 bullet sm-mta[13086]: j22Ie8XY013086:
ruleset=check_rcpt, arg1=<[EMAIL PROTECTED]>,
relay=baby.espersunited.com [], reject=550
5.7.1 <[EMAIL PROTECTED]>... Relaying denied
Mar  2 12:42:01 bullet sm-mta[13086]: j22Ie8XY013086:
from=<[EMAIL PROTECTED]>, size=0, class=0,
nrcpts=0, proto=ESMTP, daemon=MTA,
relay=baby.espersunited.com []

definately a configuration issue. make sure that your sendmail.mc has

FEATURE(`access_db', `hash -T<TMPF> /etc/mail/access')dnl

and that your recreate your sendmail.cf with the command:

m4 sendmail.mc >sendmail.cf

(Don't forget to backup your existing configuration yada-yada-yada)

Then make sure esperunited.com is in /etc/mail/local-host-names

If neither of those suggestions work, you might want to post your /etc/mail/sendmail.mc so it can be checked for errors.

Christopher Fisk

espersunited.com                RELAY
localhost                       RELAY
localhost.localdomain           RELAY
baby.espersunited.com           RELAY
bullet.espersunited.com         RELAY
blossom.espersunited.com        RELAY
bubbles.espersunited.com        RELAY                       RELAY                     RELAY

I tried to send the test message after I updated
/etc/mail/access and ran makemap.  The output of
/var/log/messages seems to me to say that the first
attempt to relay the message was denied, but a second
attempt was successful, but I can't find the message
on the server box and it's still sitting in
evolution's Outbox...

--- Christopher Fisk <[EMAIL PROTECTED]> wrote:

domain.  It won't even let me send mail to
[EMAIL PROTECTED]  It seems to think that
espersunited.com is an outside domain.  I searched
Google, but didn't find anything. I read through
README.cf in the sendmail docs directory, but it
no sense to me.  I remember that I had the problem
with relaying mail to external domains with Fedora
Core 1, but I don't remember how I solved it.  Can
anyone help me out with this?

Without anything from your /var/log/mail.log I'm venturing a guess...


Example file:

yourdomain.com          RELAY
yourotherdomain.com     RELAY
192.168.0               RELAY               RELAY

makemap hash access<access

Hope that helps,

Christopher Fisk -- BOFH Excuse #388: Bad user karma. -- gentoo-user@gentoo.org mailing list


Celebrate Yahoo!'s 10th Birthday!
Yahoo! Netrospective: 100 Moments of the Web
gentoo-user@gentoo.org mailing list

-- You can present the material, but you can't make me care. -- Calvin -- gentoo-user@gentoo.org mailing list

Reply via email to