130906 Alan McKinnon wrote:
> most likely there's a mismatch between USE for virtual/udev & sys-fs/eudev.

I don't have  eudev  installed.

(1) Portage wants  USE="plasma".
(2) kipi-plugins -> k3b -> USE="udisks".
(3) marble -> pykde4-4.11.0 -> USE="script".
(4) udisks -> USE="gudev".
(5) then I see :

  sys-apps/systemd-206-r3::gentoo (Change USE: +kmod)
  virtual/udev-206-r2::gentoo (Change USE: -kmod)

Adding  -kmod  to the USE list gets  54  pkgs, incl  systemd ,
which I've masked in  package.mask  with "sys-fs/systemd".

-- 
========================,,============================================
SUPPORT     ___________//___,   Philip Webb
ELECTRIC   /] [] [] [] [] []|   Cities Centre, University of Toronto
TRANSIT    `-O----------O---'   purslowatchassdotutorontodotca


Reply via email to